Project builds fail under certain conditions

Incident Report for Crowdin

Resolved

Almost right after the incident was raised, the project builds started working as expected. After conducting various tests, we can confirm that the builds have returned to normal, and the incident can be considered resolved.
Posted Oct 20, 2025 - 20:29 UTC

Monitoring

We have noticed that builds are failing or taking longer than usual due to an issue with the cloud provider. This issue is not global; we are continuing to monitor the status.

We will update the status once we confirm that the builds are working properly.
Posted Oct 20, 2025 - 20:16 UTC
This incident affected: crowdin.com and Crowdin Enterprise.