Issue with the access to organizations hosted in EU data center

Incident Report for Crowdin

Resolved

The solution was delivered several minutes after the incident was reported, we were monitoring the performance of EU data center organizations and confirmed that it got back to normal
Posted Jan 19, 2026 - 14:50 UTC

Investigating

We identified degraded performance among organizations hosted in the EU data center. All other Crowdin components are fully accessible. We will keep you posted on any further updates.
Posted Jan 19, 2026 - 14:30 UTC
This incident affected: Crowdin Enterprise EU and Crowdin API Enterprise EU.