Crowdin Applications Are Unavailable

Incident Report for Crowdin

Resolved

The store is fully functioning again, along with all its apps 🙌
Posted Jan 09, 2025 - 22:32 UTC

Monitoring

A fix has been implemented, we will monitor the status for a while
Posted Jan 09, 2025 - 22:29 UTC

Investigating

We noticed that most of the apps are malfunctioning right now, other services (e.g. translation editor, API) function as usual. We are investigating it already
Posted Jan 09, 2025 - 22:20 UTC
This incident affected: Crowdin Store.