Performance downgrade on Crowdin
Incident Report for Crowdin
Resolved
This accident has been fully resolved, after monitoring we confirmed that all functionality returned to normal
Posted Dec 10, 2024 - 09:27 UTC
Monitoring
The service got back to normal, but we keep monitoring the results.
Posted Dec 10, 2024 - 09:19 UTC
Investigating
We noticed unusual performance on Crowdin, already started investigating it
Posted Dec 10, 2024 - 09:13 UTC
This incident affected: crowdin.com.